Support

サポート

レパトリー

数々のチャプター名をアイコンの下に表示するには: スペースキーを押す
レパトリー内でルーブリックに属するレメディーを表示するには: スペースキーを押す
サブルーブリックを一時的に表示するには: ctrl / cmdとスペースキーを同時に押す
チャプターのアイコンを変える (プロのみ): alt / opt を押しながらアイコンをクリック
+は何を意味するか: レメディーは無いがサブルーブリックが存在する
*は何を意味するか: レメディーがあり、サブルーブリックも存在する
クロスリファレンス: ctrl (win) もしくは cmd (mac)と U を同時に押す
後戻り: 画面右下の左向きの三角か足跡のアイコン
何を表示するか調整: メニューのRubricsをクリックして選択
表示する文字の大きさなどの調整: メニューのEditをクリックして選択

クリップボード

クリップボードにルーブリックを集める: Enterキーもしくはドラッグアンドドロップ
ルーブリックに属するレメディーを表示するには: スペースキーを押す
ルーブリックを削除するには: 削除したいルーブリックをクリックしてDelete
2つ以上のルーブリックを選択するには: ctrl / cmd を押しながら次のルーブリックをクリック
2つ以上のルーブリックを合体: 合体したいルーブリックを選択して+を押す
表示する文字の大きさなどの調整: メニューのEditをクリックして選択
クリップボードそれぞれに名前を加える alt / opt を押しながらタイトルをクリック
ルーブリックに重要度を加える ルーブリックを選択して1-4のキーを押す。0で解除
ルーブリックの順序を変える (プロのみ): メニューのRubricsをクリックしてSort
クリップボードを合体: シフトキーを押しながらクリップボードを選択

テーマ

テーマを作る クリップボードWindowの左下のTをクリック
テーマに重要度を加える テーマを作り、選択して1-4のキーを押す。0で解除

レメディーグラフ

ルーブリックの幅の調整: グラフをクリックして左側にドラッグ
レメディーを見る: レメディーの頭文字2-3をタイプ
リミット: 左下の2つのアイコンをクリック
分析方法を変える (プロのみ) ルートのアイコンをクリック
グラフを横長にプリント設定: メニューからFilePage setupLandscape
グラフをプリント: プリントしたいグラフをクリックしてFile Print window
1ページだけプリント: (Windows ) File → Preferences → Print first page only
 (Macintosh) MacRepertory→ Preferences→ Print first page only
マテリアメディカ (Key Notes)

マテリアメディカを開く: 黄色い鍵のアイコンをクリック
次々と読む: おなじ本で次々とグラフに添ってレメディーを読む:バーのアイコンをクリック
 おなじレメディーで色々な本で読む:キーのアイコンをクリック
単語を検索: Search menu Find word …
次の単語を検索: Search menuFind word again… もしくは Ctrl/Cmd +G
本全体の文字の大きさの変更: Alt/Optを押しながら Edit menu Font/Size all keynotes
自分で作成する Personal Materia Medica: レメディーを開いて, 直接入力するかコピーペースト

患者のチャート (Patient Chart)

集めたルーブリックや処方したレメディーを日付別に保存する場所です。
注意:ルーブリックを集め始める前に新しいチャートに名前を付けて保存するか、過去にのセッションを開いてください。 
Patient Chartはファイル形式です。保存する前に名前を付けて、どこの場所に保存するか決めなければいけません.
新たな患者のチャート作成: File → New Patient chart

保存
ルーブリック/グラフなど; 保存するWindowをアクティブにして、File → Save clipboards A-D
* マックレパトリーは5分毎に自動的にクリップボードを保存するので、クラッシュした場合は、再スタートの際に復元のオプションがあります。
バックアップ
ケースの保存される場所: Windows : Documents\MacRepertory\Cases
(変更していない場合) Macintosh: Documents\Synergy Homeopathic\MacRepertory\Cases
レパトリーを使って検索
Searchメニュー キーボード : Ctrl/Cmd + F (一般検索)
レメディー側からWord側にかえるには : Wordの下のボックスをクリックするかタブキー (| ) を押す
レメディーを選択: Chooseをクリックしてレメディーの頭文字3つタイプしてクリック
複数のレメディー/単語を選択 : もしくは = / [”…“と = クリックEnter Proのみ]
レパトリー内で検索 レパトリーのウィンドーの左下のボックスに最少3文字を入力 赤いボタンをクリックして解除
エリミネーション
ドラッグして’+/-’にドロップ : レパトリー, クリップボード, グラフからドラッグ可能
追加: Cmd/Ctr + で ”+“側、Cmd/Ctr – で ‘-’側
プラス側: 全てのレメディーを1まとめにします
マイナス側: 共通するレメディーを表示します
プラスとマイナスの変換 : ルーブリックをハイライトして+/ーを押す
グラフを限定 : グラフ左下のボトルのアイコンをクリック

ノート
*簡単な文章作成プログラムです
*直接入力か他の書類からコピーペーストで最大32,000文字(3-4 ページ)まで入力できます
コンセプト検索 (プロのみ)
開く: Searchメニューもしくは Ctrl/Cmd+J
レメディー名を入力: レメディー名をタイプ、もしくはChooseをクリック
複数のレメディーを入力: ”/”をレメディー間にタイプもしくはEnterキー
グラフの下にレメディー名を表示: スペースキーを押す
ルーブリックを集める : グラフのバーをクリック
コンセプトのセクションを変更: 左下の横顔のアイコンをクリック

カスタマイゼーション
(Windows) File→Preferences…
(Macintosh) MacRepertory→Preferences…
Help Menu Keyboard shortcuts..
Help Menu Author’s Numbers & Remedy Names

ファミリー分析 (プロのみ)
ファミリーとは? : いろいろな分類学にもとずいてグループ化したレメディーのまとまり. どのレメディーの一つ以上のファミリーに属します。 例)マヤズム、周期表、キク科、等など…
*レパトライゼーショングラフの限定: Kingdomのボックスをクリック 
 レメディーに右クリックしてLimit Window to Remedy’s family
 左下のボトルのアイコンをクリックしてIndividual Family…
*ファミリーグラフ: ツールパレットのオレンジのアイコンをクリック
*ウィンドーの情報 : ウィンドーをダブルクリック
*グループにグラフを限定: 限定したいグループをシングルクリック

ReferenceWorks

一つの単語“….“と検索したいもう一つの単語”…“の間にX個の単語があっても引っかかる検索: 例)Fear of (big dark) dogs Fearをタイプして3をタイプしてDog
一つの単語“….“と検索したいもう一つの単語”…“が同じセンテンスにある検索: 単語をタイプしてスペースキーを2度押して次の単語
一つの単語“….“と検索したいもう一つの単語”…“が同じパラグラフにある検索: 単語をタイプしてスペースキーを3度押して次の単語
一つの単語“….“と検索したいもう一つの単語”…“が同じチャプターにある検索: 単語をタイプしてスペースキーを4度押して次の単語
一つの単語“….“と検索したいもう一つの単語”…“が同じレメディーにある検索: 単語をタイプしてスペースキーを5度押して次の単語
”もしくわ”の入力 単語間に”/”をタイプ
文字そのままの検索: 単語の後に”!”をタイプ
検索結果の参照からマテリアメディカを開く: 見たい文章をダブルクリック

マテリアメディカ
検索結果のリファレンスを次々と表示: 前へすすむ: タブキー (| ) を押す
後ろへすすむ: シフト(↑)とタブキー (| ) を押す

限定: どのウィンドーも左下に限定のアイコンがあります 赤いボタンをクリックして解除するのを忘れずに

しおり: 左上からアイコンを選択
インターネットに接続: 単語に右クリックして Find in the Internet
原物質の情報: レメディーに右クリックしてGet Info…
マックレパトリーにルーブリックを輸出:
クリップボード内の輸出したいルーブリックに右クリックしてExport Rubric.
マックレパトリーのクリップボードを開き、Edit メニューからPasteを選択、もしくはCtrl/Cmd + V
マックレパトリーからReferenceWorksに接続:
レメディーの情報を読むには: グラフ内のレメディーに右クリックView Remedy in ReferenceWorks
ルーブリックを検索 : クリップボード内のルーブリックに右クリックしてFind rubri in referenceWorks

ヒント!
いろいろなところで試してみてください…
1. スペースキーを押す(追加情報がみれるかも..)
2. 右クリックしてみる (MacではCtrl+クリック)
3. なにかを(ルーブリック, レメディー..)どこかへ(レパトリー, マテリアメディカ..)ドラッグ/ドロプ
4. 何かのリストが表示された画面(例 ルーブリック、レメディー.. )では 頭文字をタイプして動きましょう
5. 複数の選択はShiftキーまたは Ctrl/Cmdキーを使いましょう.

定期的にバックアップが必要な場所

ケースフォルダー

Macintosh – Finder : Documents\Synergy Homeopathic\MacRepertory\Cases
Windows – Windows Explorer : Documents\MacRepertory\Cases

自分用に作成したマテリアメディカ

Macintosh – Finder : Documents\Synergy Homeopathic\MacRepertory\Keynotes
Windows – Windows Explorer : Documents\MacRepertory\Keynotes

レパトリー変更ファイル

Macintosh – Finder : Documents\Synergy Homeopathic\MacRepertory (as a .txt Document)
Windows – Windows Explorer : Documents\MacRepertory (as a .txt Document)

Helpメニュー
Helpメニューからいろいろなプログラムの説明ムービー、レメディーのフルの名前、キーボードのショートカット、
マニュアルにアクセスできます。